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Legal Information 

About this Document 

 This Document includes instructions for using and managing the Product. Pictures, charts, 
images and all other information hereinafter are for description and explanation only.  

 The information contained in the Document is subject to change, without notice, due to 
firmware updates or other reasons. Please find the latest version of the Document at the 
Hikvision website (https://www.hikvision.com). Unless otherwise agreed, Hangzhou Hikvision 
Digital Technology Co., Ltd. or its affiliates (hereinafter referred to as "Hikvision") makes no 
warranties, express or implied. 

 Please use the Document with the guidance and assistance of professionals trained in 
supporting the Product. 

About this Product 

This product can only enjoy the after-sales service support in the country or region where the 
purchase is made. 

Acknowledgment of Intellectual Property Rights 

 Hikvision owns the copyrights and/or patents related to the technology embodied in the 
Products described in this Document, which may include licenses obtained from third parties. 

 Any part of the Document, including text, pictures, graphics, etc., belongs to Hikvision. No part 
of this Document may be excerpted, copied, translated, or modified in whole or in part by any 
means without written permission. 

  and other Hikvision’s trademarks and logos are the properties of Hikvision in 
various jurisdictions. 

 Other trademarks and logos mentioned are the properties of their respective owners. 

  The terms HDMI and HDMI High-Definition Multimedia Interface, and the HDMI Logo 
are trademarks or registered trademarks of HDMI Licensing Administrator, Inc. in the United 
States and other countries. 

LEGAL DISCLAIMER 

 TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, THIS DOCUMENT AND THE 
PRODUCT DESCRIBED, WITH ITS HARDWARE, SOFTWARE AND FIRMWARE, ARE PROVIDED "AS 
IS" AND "WITH ALL FAULTS AND ERRORS". HIKVISION MAKES NO WARRANTIES, EXPRESS OR 
IMPLIED, INCLUDING WITHOUT LIMITATION, MERCHANTABILITY, SATISFACTORY QUALITY, OR 
FITNESS FOR A PARTICULAR PURPOSE. THE USE OF THE PRODUCT BY YOU IS AT YOUR OWN RISK. 
IN NO EVENT WILL HIKVISION BE LIABLE TO YOU FOR ANY SPECIAL, CONSEQUENTIAL, 
INCIDENTAL, OR INDIRECT DAMAGES, INCLUDING, AMONG OTHERS, DAMAGES FOR LOSS OF 
BUSINESS PROFITS, BUSINESS INTERRUPTION, OR LOSS OF DATA, CORRUPTION OF SYSTEMS, OR 
LOSS OF DOCUMENTATION, WHETHER BASED ON BREACH OF CONTRACT, TORT (INCLUDING 
NEGLIGENCE), PRODUCT LIABILITY, OR OTHERWISE, IN CONNECTION WITH THE USE OF THE 
PRODUCT, EVEN IF HIKVISION HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES OR 

https://www.hikvision.com/
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LOSS. 
 YOU ACKNOWLEDGE THAT THE NATURE OF THE INTERNET PROVIDES FOR INHERENT SECURITY 

RISKS, AND HIKVISION SHALL NOT TAKE ANY RESPONSIBILITIES FOR ABNORMAL OPERATION, 
PRIVACY LEAKAGE OR OTHER DAMAGES RESULTING FROM CYBER-ATTACK, HACKER ATTACK, 
VIRUS INFECTION, OR OTHER INTERNET SECURITY RISKS; HOWEVER, HIKVISION WILL PROVIDE 
TIMELY TECHNICAL SUPPORT IF REQUIRED.  

 YOU AGREE TO USE THIS PRODUCT IN COMPLIANCE WITH ALL APPLICABLE LAWS, AND YOU ARE 
SOLELY RESPONSIBLE FOR ENSURING THAT YOUR USE CONFORMS TO THE APPLICABLE LAW. 
ESPECIALLY, YOU ARE RESPONSIBLE, FOR USING THIS PRODUCT IN A MANNER THAT DOES NOT 
INFRINGE ON THE RIGHTS OF THIRD PARTIES, INCLUDING WITHOUT LIMITATION, RIGHTS OF 
PUBLICITY, INTELLECTUAL PROPERTY RIGHTS, OR DATA PROTECTION AND OTHER PRIVACY 
RIGHTS. YOU SHALL NOT USE THIS PRODUCT FOR ANY PROHIBITED END-USES, INCLUDING THE 
DEVELOPMENT OR PRODUCTION OF WEAPONS OF MASS DESTRUCTION, THE DEVELOPMENT OR 
PRODUCTION OF CHEMICAL OR BIOLOGICAL WEAPONS, ANY ACTIVITIES IN THE CONTEXT 
RELATED TO ANY NUCLEAR EXPLOSIVE OR UNSAFE NUCLEAR FUEL-CYCLE, OR IN SUPPORT OF 
HUMAN RIGHTS ABUSES. 

 IN THE EVENT OF ANY CONFLICTS BETWEEN THIS DOCUMENT AND THE APPLICABLE LAW, THE 
LATTER PREVAILS.  

©  Hangzhou Hikvision Digital Technology Co., Ltd. All rights reserved. 
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Symbol Conventions 

The symbols that may be found in this document are defined as follows. 

Symbol Description 

Note 
Provides additional information to emphasize or supplement 
important points of the main text. 

Caution 

Indicates a potentially hazardous situation which, if not avoided, 
could result in equipment damage, data loss, performance 
degradation, or unexpected results. 

Danger 
Indicates a hazardous situation which, if not avoided, will or could 
result in death or serious injury. 
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Chapter 1 Introduction 

1.1 Product Introduction 

Full-Color LED Display Unit (hereinafter referred to as "display" or "screen") is a high-precision 
product delivering clear and vivid images. It is featured by wide color gamut, stable performance, 
long service life, strong environmental adaption, cost effective, and little cost to use. It is 
applicable to scenes such as radio and television stations, meeting room display, video security, 
information display, etc. 
LED Full-Color Display Controller (hereinafter referred to as "sending card" or "device") can be 
used with the full-color display units to achieve the seamless jointing of the video wall in any 
dimensions. It is applicable to the meeting rooms, studios, gyms, airports, banks, advertisements, 
family cinemas, etc. 
Full-Color LED Display Client (hereinafter referred to as "client" or "software") is used with the 
display controller to control displays. You can add display controllers to the client to manage the 
devices, set the display parameters, correct the screens, detect the screens, and maintain the 
displays. 

1.2 Key Features 

Full-Color LED Display Unit 

● Modular design supports seamless jointing into screens of any size at any direction. 
● High brightness and high contrast ratio. Broadcast level greyscale processing provides more 

detailed image display. 
● Color temperature and brightness of every pixel are controlled under certain limits to realize 

image consistency. 
● High refresh rate and nanosecond response rate provide smooth and delicate image with no 

trailing or ghosting. 
● Wide color gamut coverage with range larger than NTSC.  
● Adopts PixMaster low-level image processing technology. Supports one-button optimization of 

pixel original image by improving definition, contrast ratio and saturation. 
● Wide viewing angle provides high-quality visual effects in every angle. 
● Low heating, superior cooling system, and ultra-quiet design. 
● Long service life, energy saving, and environmental friendly. 
● Firm structure design. Supports single-light maintenance and intelligent dehumidification. 
● Low defect rate and operation cost. 

LED Full-Color Display Controller 

● Strong loading capacity: The maximum number of loading pixel points of a single network 
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interface reaches 650,000. Multi-channel Gigabit Ethernet network interfaces output. 
● Some controllers support the USB expansion interface. The interface can be connected with a 

mouse, a keyboard, or a USB flash drive. Supports audio input and output, light sensation access, 
Wi-Fi and bluetooth connection, remote controller access, and HDMI input and output. 

● Scene management: The V serial sending cards support custom scenes and multiple scenes 
switch. Some models support multi-screen display and custom contents can be displayed on the 
windows. 

● Some controllers support multi-controller self-splicing cascade display. 
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Chapter 2 Configuration Wizard 

After you start the client, you will enter the Configuration Wizard page automatically. You can 
click Normal Sending Card, Multi-Input Device, or 54-Inch Splicing Screen tab and follow the 
wizard to complete the device basic configuration according to the actual added device type. 
Refer to the figure and table below for the basic configuration flow and detailed configuration 
description of normal sending cards, multi-input devices, and 54-inch splicing screen. 
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Activate the 
device.

Add a device.

Lighten the 
screen.

Set the signal 
connection.

Set the 
screen 

correction.

Activate the 
device.

Add a device.

Set the 
screen.

Set the signal 
connection.

Set multi-
input images.

Set the 
screen 

correction.

Activate the 
device.

Add a device.

Set image 
stitching.

Set the 
screen 

correction.

Normal Sending Card 
Settings

Multi-Input Device 
Settings

54-Inch Splicing 
Screen Settings

Set the 
screen.

Lighten the 
screen.

 

Figure 2-1 Configuration Wizard Flow 

Table 2-1 Configuration Wizard Description 

Device Type Configuration Description 

Normal Sending Card 

1. Activate the device. Refer to Activate Device. 
2. Add a device. Refer to Add Device. 
3. Lighten the screen. Refer to Step 4 of general settings in Set 

Signal Connection. 
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Device Type Configuration Description 

4. Set the screen. Refer to Step 5 of general settings in Set 
Signal Connection. 

5. Set the signal connection. Refer to Step 6 of general 
settings in Set Signal Connection. 

6. Set the screen correction. Refer to Correct Defective Pixel. 

Multi-Input Device 

1. Activate the device. Refer to Activate Device. 
2. Add a device. Refer to Add Device. 
3. Lighten the screen. Refer to Step 4 of general settings in 

Set Signal Connection. 
4. Set the screen. Refer to Step 5 of general settings in Set 

Signal Connection. 
5. Set the signal connection. Refer to Step 6 of general 

settings in Set Signal Connection. 
6. Set multi-input images. Refer to Set Multi-Input Image. 
7. Set the screen correction. Refer to Correct Defective Pixel. 

54-Inch Splicing Screen 

1. Activate the device. Refer to Activate Device. 
2. Add a device. Refer to Add Device. 
3. Set image stitching. Refer to Set Image Stitching. 
4. Set the screen correction. Refer to Correct Defective Pixel. 

  

 

Note 

You can check Do not prompt again next time., Configuration Wizard interface will not prompt 
again next time you start the client. If you want to enter Configuration Wizard interface, click  
on the upper-right corner of the client interface, and select Configuration Wizard. 
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Chapter 3 Device Management 

Note 

Only the devices supporting OTAP (Over-the-Air Programming) protocol can be accessed and 
managed via the client. 
  

3.1 Activate Device 

The client should be used with the sending cards to control the displays. Activate the 
corresponding sending card via the client when using it for the first time. 

Before You Start  

● The client has been installed correctly. 
● Ensure the PC running the client and the sending card are in the same network segment. 

Steps  

1. Run the client. 
Online Device list will display all the online devices in the current network segment. You can 
click Refresh to refresh the online devices. 

 

Figure 3-1 LED Display Client 

2. Select the inactive device from the list, and click Activate. 
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3. Enter the password and confirm it. Click OK. 

 

Figure 3-2 Activation 

Caution 

The password strength of the device can be automatically checked. We highly recommend you 
change the password of your own choosing (using a minimum of 8 characters, including at least 
three kinds of following categories: upper case letters, lower case letters, numbers, and special 
characters) in order to increase the security of your product. And we recommend you change 
your password regularly, especially in the high security system, changing the password monthly 
or weekly can better protect your product. 
Proper configuration of all passwords and other security settings is the responsibility of the 
service provider and/or end-user.  

  

4. Optional: Edit network parameters of the activated device. 
1) Select the activated device from Online Device list. 
2) Click Set Network Parameters. 
3) Edit the network parameters of the device, such as the IP address, subnet mask, gateway, etc. 
4) Enter Admin Password, and click OK. 
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Figure 3-3 Set Network Parameters 

Note 

If the device connected network has DHCP function, the IP address of the device will be 
allocated automatically. You can skip step 4. 

  

3.2 Add Device 

The client provides multiple device adding modes including by IP address and IP segment. You can 
also import multiple devices in batch when there are large amount of devices to be added. After 
the devices are added to the client, you can realize remote configuration and management of the 
added devices. 

Note 

If you want to add the 54-inch splicing screen, after adding, a message will prompt on top of 
Device Group list: The current configuration is only available for the 54-inch LED splicing display 
unit. If you need to set the normal LED display, delete the added 54-inch LED splicing display unit(s) 
first. 
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3.2.1 Add Single or Multiple Online Devices 

The client can detect online devices which are in the same network with the PC running the client. 
You can select a detected online device displayed in the online device list and add it to the client. 
For detected online devices sharing the same user name and password, you can add them to the 
client in batch. 

Before You Start  

● The device(s) to be added are in the same network with the PC running the client. 
● The device(s) to be added have been activated. 

Steps  

1. Click Device Management. 
2. Check one or more online device(s) from Online Device list, and click Add to. 

 

Figure 3-4 Add Online Device 

Note 

You can judge whether the device(s) can be added to Device Group list via the status shown 
under Add via OTAP item. Only the supported device(s) can be added to Device Group list. 
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3. Enter the required information. 

Name  

Enter a descriptive name for the device. 

IP Address  

The IP address of the device is obtained automatically in this adding mode. 

Port  

The port No. of the device is obtained automatically in this adding mode. You can also 
customize the port No. 

User Name  

By default, the user name is admin. 

Password  

Enter the device password. 

Caution 

The password strength of the device can be automatically checked. We highly recommend 
you change the password of your own choosing (using a minimum of 8 characters, including 
at least three kinds of following categories: upper case letters, lower case letters, numbers, 
and special characters) in order to increase the security of your product. And we recommend 
you change your password regularly, especially in the high security system, changing the 
password monthly or weekly can better protect your product. 
Proper configuration of all passwords and other security settings is the responsibility of the 
service provider and/or end-user.  
  

Synchronize Time  

Check Synchronize Time to synchronize the device time with the PC running the client after 
adding the device to the client. 

4. Click OK. 

3.2.2 Add Device by IP Address 

If you know the IP address or domain name of the device to be added, you can add devices to the 
client by specifying the IP address, user name, password, etc. 

Steps  

1. Click Device Management. 
2. Click Add in Device Group list. 
3. Select Adding Mode as IP Address. 
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Figure 3-5 Add Device by IP Address 

4. Enter the required information. 
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Caution 

The password strength of the device can be automatically checked. We highly recommend you 
change the password of your own choosing (using a minimum of 8 characters, including at least 
three kinds of following categories: upper case letters, lower case letters, numbers, and special 
characters) in order to increase the security of your product. And we recommend you change 
your password regularly, especially in the high security system, changing the password monthly 
or weekly can better protect your product. 
Proper configuration of all passwords and other security settings is the responsibility of the 
service provider and/or end-user.  

  

5. Optional:  

Add Offline You can check Add Offline if you want to add offline device(s). After 
adding succeeded, the Network Status of the device shows Offline. 
When the device is online, the Network Status will switch to Online 
automatically, and the client will connect it automatically. 

Note 

If you do not check Add Offline, you cannot add the offline device(s). 

Synchronize Time Check Synchronize Time to synchronize the device time with the PC 
running the client after adding the device to the client. 

Parameters 
Self-Check 

If you enable Parameters Self-Check, the device will detect some of 
the sending/receiving card parameters. If abnormal parameters are 
found, the device will configure parameters automatically and record 
them in log. 

  

6. Click Add to add the device and exit from the interface. Or click Add and New to save the 
settings and continue to add other devices. 

3.2.3 Add Device by IP Segment 

If the devices share the same port No., user name, and password, and their IP addresses range in 
the same IP segment, you can add them to the client by specifying the start IP address and the end 
IP address, port No., user name, password, etc of the devices. 

Steps  

1. Click Device Management. 
2. Click Add in Device Group list. 
3. Select Adding Mode as IP Segment. 
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Figure 3-6 Add Device by IP Segment 

4. Enter the required information.  

Note 

● The top three segments of the start and end IP addresses should be same. Up to 255 devices 
in the same IP segment can be added. 

● The password strength of the device can be automatically checked. We highly recommend 
you change the password of your own choosing (using a minimum of 8 characters, including 
at least three kinds of following categories: upper case letters, lower case letters, numbers, 
and special characters) in order to increase the security of your product. And we recommend 
you change your password regularly, especially in the high security system, changing the 
password monthly or weekly can better protect your product. 
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● Proper configuration of all passwords and other security settings is the responsibility of the 
service provider and/or end-user.  

  

5. Optional:  

Add Offline You can check Add Offline if you want to add offline device(s). After 
adding succeeded, the Network Status of the device shows Offline. 
When the device is online, the Network Status will switch to Online 
automatically, and the client will connect it automatically. 

Note 

If you do not check Add Offline, you cannot add the offline device(s). 

Synchronize Time Check Synchronize Time to synchronize the device time with the PC 
running the client after adding the device to the client. 

Parameters 
Self-Check 

If you enable Parameters Self-Check, the device will detect some of 
the sending/receiving card parameters. If abnormal parameters are 
found, the device will configure parameters automatically and record 
them in log. 

  

6. Click Add to add the device and exit from the interface. Or click Add and New to save the 
settings and continue to add other devices. 

3.2.4 Import Devices in Batch 

You can add multiple devices to the client in batch by entering the device parameters in a 
pre-defined CSV file. 

Steps  

1. Click Device Management. 
2. Click Add in Device Group list. 
3. Select Adding Mode as Batch Import. 
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Figure 3-7 Import Devices in Batch 

4. Click Export Template and save the pre-defined template (CSV file) to your PC. 
5. Open the exported template file and enter the required information of the devices to be added 

on the corresponding column. 

Caution 

The password strength of the device can be automatically checked. We highly recommend you 
change the password of your own choosing (using a minimum of 8 characters, including at least 
three kinds of following categories: upper case letters, lower case letters, numbers, and special 
characters) in order to increase the security of your product. And we recommend you change 
your password regularly, especially in the high security system, changing the password monthly 
or weekly can better protect your product. 
Proper configuration of all passwords and other security settings is the responsibility of the 
service provider and/or end-user.  

  

6. On Add Device interface, click  and select the edited template file. 
7. Click OK. 
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3.3 Reset Device Password 

If you forgot the password of the detected online device, you can reset the device password via 
the client. 

Steps  

Note 

The function should be supported by the device. The interface only shows the resetting mode 
supported by the device. 

  

1. Click Device Management. 
2. Select the device needed to reset password from Online Device list, and click Reset Password. 

 

Figure 3-8 Reset Password 

3. Click Export to save the XML file on your PC and send the file to our technical support to get the 
Encryp.xml file. 

4. Click Import to import the gotten Encryp.xml file. 
5. Enter the new password and confirm the password. 
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Caution 

The password strength of the device can be automatically checked. We highly recommend you 
change the password of your own choosing (using a minimum of 8 characters, including at least 
three kinds of following categories: upper case letters, lower case letters, numbers, and special 
characters) in order to increase the security of your product. And we recommend you change 
your password regularly, especially in the high security system, changing the password monthly 
or weekly can better protect your product. 
Proper configuration of all passwords and other security settings is the responsibility of the 
service provider and/or end-user.  

  

6. Click OK. 

3.4 Upgrade Online Device 

Only the devices supporting OTAP (Over-the-Air Programming) protocol can be accessed and 
managed via the client. For the devices which do not support OTAP protocol, they can be managed 
by the client via online upgrade. 

Before You Start  

The device has been activated. 

Steps  

1. Click Device Management. 
2. Select the device from Online Device list, and click Upgrade. 
3. Select Upgrade Mode. 

– Select Online to get the latest version of the upgrade package from the cloud to upgrade the 
sending card. Enter User Name and Password. Click Upgrade. 

 

Figure 3-9 Upgrade Device Online 

– Select Offline to upload the upgrade package to upgrade the sending card. Select File Path, 
and enter User Name, Password, and Port. Click Upgrade. 
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Figure 3-10 Upgrade Device Offline 

3.5 Manage Added Devices 

After adding devices to the client, you can manage the added devices including editing device 
parameters, deleting devices, applying debug configuration, and viewing device details. 
● Select an added online device from Device Group list. Click  to edit the device name. 
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Figure 3-11 Edit Device Login Information 

● Check one or more devices from Device Group list. Click Delete to delete the selected device(s) 
from the list. 

● Select an added online device from Device Group list. Click  to enable the debug, and click 
Apply to apply the debug configuration to the device. 

 

Figure 3-12 Apply Debug Configuration 
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● Select an added online device from Device Group list. Click  to view the device detailed 
information such as screen type, controller version, receiving card type, etc. You can click  to 
edit Alias of the device. 

 

Figure 3-13 View Device Detailed Information 

● In Device Group list, click Refresh to get the latest device information. 
● Check one or more upgradable devices from Device Group list. Click Upgrade to upgrade the 

sending card or receiving card/multi-functional card. Refer to Upgrade for details. 
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Chapter 4 LED Settings 

Note 

When you set device parameters via the client, if you select a device but not check it, you can only 
get the selected device parameters. You can only set and save the parameters to the device by 
checking one or more devices. When you check multiple devices to set parameters in batch, if the 
actual device does not support a certain function, the client will prompt when you save the 
settings. 
  

4.1 Screen Control 

4.1.1 Set Signal Connection 

When the loading methods of multiple receiving cards controlled by a single sending card are 
consistent, select general settings. When the loading methods of multiple receiving cards 
controlled by a single sending card are inconsistent, select complex settings. 

General Settings 

When the loading methods of multiple receiving cards controlled by a single sending card are 
consistent, select general settings. 

Steps  

1. Go to LED Settings → Screen Control → Signal Connection. 
2. Check the device(s) to be set from the device list. 
3. Select General. 

 

Figure 4-1 Select General Screen 
4. Lighten the screen. 

1) Select Configuration Type. 
– Load from Cloud: 
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Enter the keyword, click Search and then select from the search result list. 

 

Figure 4-2 Load Screen Type from Cloud 

– Load from Screen: 
Click Load. The system will load the screen type automatically. 

 

Figure 4-3 Load Screen Type from Screen 

– Import File: 
a. Click  to select the configuration file. 
b. Click Import to import the configuration file. 
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Figure 4-4 Import File 
  

2) Click Cure to save the parameters to the receiving card to ensure the screen can display 
normally after next reboot. 
3) Click Save. 

5. Set the screen. 
1) Click Screen Settings. 
2) Set the screen attribute. 

 

Figure 4-5 Set Screen Attribute 

Video Wall Scale  

Set the row(s) and column(s) of the screen according to the receiving card quantity. Each 
cabinet contains 1 or 2 receiving cards. 

Enable Zooming  

Check it to enable the signal source zooming. Uncheck it in splicing scenes. 

Screen Resolution  

Select the appropriate resolution. If there is no appropriate resolution, you can select 
Custom Resolution, and enter Custom Screen Resolution.  
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Note 

The width of the custom resolution should be a multiple of 4. 
  

3) Click Save. 
6. Set signal line connection according to the actual receiving card connection between LED 
cabinets. 

1) Click Signal Connection. 

Note 

After setting the video wall scale, the LED screen will show the signal line connection. The signal 
connection via the client must match with the actual screen connection. 

  

 

Figure 4-6 Set Signal Connection 

2) Click Display Line. The location prompt of each screen will show on the screen. 
3) Select a sending port to connect. 

Note 

● Connect the signal line according to the location prompt on each screen. If the prompt is 2-1, 
the screen is the first screen to connect to No. 2 sending port. 

● Signal line connection should be the same as the actual screen connection. 

  

4) Connect signal cables. 
– Click the screen on the right side of the interface to connect signal lines. 
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– Select Line Type, and select the start port and end port. 
5) Optional:  

Display/Hide Line Click the button to display/hide the connection lines shown on the 
screen. 

Receiving Card Quick 
Maintenance 

Click the button to enter Receiving Card Quick Maintenance 
interface. You can copy the configuration of the referenced receiving 
card to the new receiving card, or export the program or 
configuration file of the referenced receiving card and import it to the 
other receiving cards of the current screen or to the receiving cards in 
other projects. Refer to Receiving Card Quick Maintenance for 
details. 

Reset Sending Port Click Reset Sending Port, and select the operation. 
● Click Reset Current Sending Port to clear all the configuration of 

the current signal sending port. 
● Click Reset All Sending Ports to clear all the configuration of all the 

signal sending ports. 

Cancel Click  to cancel the last operation. 

Restore Click  to restore the last operation. 

Signal Backup Enable Signal Backup to enable dual-channel signal inputs to ensure 
signal stability. 

Note 

If the function is enabled, the relationship between the active and 
standby network interfaces should be the same as Active-Standby 
Network Interface Relationship shown on the client. 

  

6) Click Save. 

Complex Settings 

When the loading methods of multiple receiving cards controlled by a single sending card are 
inconsistent, select complex settings. 

Steps  

1. Go to LED Settings → Screen Control → Signal Connection. 
2. Check the device(s) to be set from the device list. 
3. Select Complex. 
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Figure 4-7 Select Complex Screen 
1) Click Screen Settings. 
2) Set the screen attribute. 

 

Figure 4-8 Set Screen Attribute 

Video Wall Scale  

Set row(s) and column(s) of the screen according to the actual situation. Each cabinet 
contains 1 or 2 receiving cards. 

Enable Zooming  

Check it to enable the signal source zooming. Uncheck it in splicing scenes. 

Screen Resolution  

Select the appropriate resolution. If there is no appropriate resolution, you can select 
Custom Resolution, and enter Custom Screen Resolution.  

Note 

The width of the custom resolution should be a multiple of 4. 
  

3) Click Save. 
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4. Set signal line connection according to the actual receiving card connection between LED 
cabinets. 

1) Click Signal Connection. 

Note 

After setting the video wall scale, the LED screen will show the signal line connection. The signal 
connection via the client must match with the actual screen connection. 

  

 

Figure 4-9 Set Signal Connection 

2) Select a sending port to connect. 

Note 

● Connect the signal line according to the location prompt on each screen. If the prompt is 2-1, 
the screen is the first screen to connect to No. 2 sending port. 

● Signal line connection should be the same as the actual screen connection. 

  

3) Connect signal cables. 
– Click the screen on the right side of the interface to connect signal lines. 
– Select Line Type, and select the start port and end port. 

4) Optional:  

Display/Hide Line Click the button to display/hide the connection lines shown on the 
screen. 
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Receiving Card Quick 
Maintenance 

Click the button to enter Receiving Card Quick Maintenance 
interface. You can copy the configuration of the referenced receiving 
card to the new receiving card, or export the program or 
configuration file of the referenced receiving card and import it to the 
other receiving cards of the current screen or to the receiving cards in 
other projects. Refer to Receiving Card Quick Maintenance for 
details. 

Reset Sending Port Click Reset Sending Port, and select the operation. 
● Click Reset Current Sending Port to clear all the configuration of 

the current signal sending port. 
● Click Reset All Sending Ports to clear all the configuration of all the 

signal sending ports. 

Cancel Click  to cancel the last operation. 

Restore Click  to restore the last operation. 

Signal Backup Enable Signal Backup to enable dual-channel signal inputs to ensure 
signal stability. 

Note 

If the function is enabled, the relationship between the active and 
standby network interfaces should be the same as Active-Standby 
Network Interface Relationship shown on the client. 

  

5) Click Save. 
5. Split and lighten the screen. 

1) Click Split and Lighten Screen. 
2) Click a screen and drag to select multiple screens, and then right click the mouse or click 

. 
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Figure 4-10 Split and Lighten Screen 

3) Select the configuration type. 
– (Recommended) Import File: 

a. Click  to select the configuration file. 
b. Click Import to import the configuration file. 

 

Figure 4-11 Import Configuration File 

Note 

This software supports a maximum of 10 types of configuration files. 
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– Load from Cloud: 
a. Click Load. The system automatically obtains the screen type. 
b. Select a screen type or enter a keyword to select. 

 

Figure 4-12 Load Screen Type from Cloud 

– Load from Screen: 
Click Load. The system automatically obtains the screen type. 

 

Figure 4-13 Load Screen Type from Screen 

4) Click Save. 
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4.1.2 Quickly Maintain Receiving Card 

You can copy the configuration of the referenced receiving card to the new receiving card, or 
export the program or configuration file of the referenced receiving card and import it to the other 
receiving cards of the current screen or to the receiving cards in other projects. 
Go to LED Settings → Screen Control → Signal Connection → Signal Connection, and click 
Receiving Card Quick Maintenance. You can maintain the receiving card by the following 2 
methods quickly. 

Method 1 

1. Select a receiving card, and right click to select Referenced Receiving Card. 
2. Click Export Program or Export Configuration File to save the program or configuration file to 

the PC. 
3. Import the program or configuration file of the referenced receiving card to the other receiving 

cards of the current screen or to the receiving cards in other projects. 

Method 2 

1. Select a receiving card, and right click to select Referenced Receiving Card. 
2. Click Quick Card Change to copy the configuration of the referenced receiving card to the new 

receiving card. 



Full-Color LED Display Client User Manual 

32 

 

Figure 4-14 Receiving Card Quick Maintenance 

4.1.3 Set Signal Input 

You can set input signal type, 3D video processing, input signal auto detection, custom resolution, 
audio configuration, etc. 

Steps  

1. Go to LED Settings → Screen Control → Signal Source Management. 
2. Check the device(s) to be set from the device list. 
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Figure 4-15 Signal Input Management 

Note 

The shown functions vary with the device models. The unsupported functions will not be shown. 
The actual device prevails. 

  

3. Set parameters. 
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Input Signal Type  

Select the correct input signal type according to the actual connection condition of the 
sending card. 

3D Configuration  

3D Video Processing  

Enable the function if you need to process 3D video. 

Note 

● Before enabling the function, you need to install multi-functional card first. 
● Enable this function only when 3D parameters are configured into screens before leaving 

the factory. 
  

3D Delay  

Keep the default value 850000. 

3D Mode  

Select Upper and Lower Images Merge for video sources in upper and lower format. 
Select Left and Right Eyes Alternate Output for video sources in left and right format. 

Left and Right Images Alternation  

When the left image is opposite to the right image, you can enable the function. 

Input Signal Configuration  

Input Signal Auto Detection  

Enable the function, and the system will detect and recognize the input signal 
automatically. 

Input Format  

The input standard is RGB by default. Select Auto Recog when the signal standard is not 
RGB. 

Resolution Self-adaption  

Enable the function, and the input resolution will not change with the output resolution. 
Disable the function, and you can set Custom Resolution which will not change with the 
output resolution. 

Reserve Last Frame for Non-Signal Sending Card  

Enable the function, and then when the sending card has no signal input, the screen will 
reserve the last frame. After the signal input is restored, the screen will restore to normal 
display. 

Audio Configuration  

Enable Audio, and then set the volume. 
4. Click OK. 
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4.1.4 Set Scene 

You can save the configurations of, for example, input signal type, 3D video processing, or video 
opening window, as a scene to call for convenience. 

Steps  

1. Go to LED Settings → Screen Control → Signal Source Management/Multi-Screen. 
2. Check the device(s) to be set from the device list. 
3. Click Scene on the right of the interface. 

 

Figure 4-16 Set Scene 

4. Click . 
5. Enter the scene name. 
6. Click Save to save the scene to the scene list. 
7. Optional:  

Edit Click  to edit the scene name. 

Call Call the scene. 

Save Apply the scene. 

Delete Delete the scene. 
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4.1.5 Set Image Stitching 

You can set the image stitching of the normal screen and 54-inch LED splicing screen. 

Set Auto Splicing or External Splicing of Normal Screen 

You can splice multiple LED screens into one to display a complete picture. 3D screen splicing is 
available. If the professional video wall controllers are needed, select external splicing. Otherwise, 
select auto splicing. 

Steps  

1. Go to LED Settings → Screen Control → Image Stitching. 
2. Add the screen. 

1) Click Add Screen. 
2) Enter Screen Name. 
3) Select Auto Splicing or External Splicing as the image stitching mode. 

Note 

If the professional video wall controllers are needed, select External Splicing. Otherwise, 
select Auto Splicing. 

  

4) Click OK. 
3. Set Sending Card Scale. 

Note 

Up to 4 × 4 sending card scale is supported. 

  

4. Select the online device(s) from the device list and drag to the area(s) on the right window. 
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Figure 4-17 Set Normal Screen Auto Splicing 



Full-Color LED Display Client User Manual 

38 

 

Figure 4-18 Set Normal Screen External Splicing 

Note 

● Enter the user name and password for the first-time login of the device. 
● If the linked device is offline, the splicing area will turns grey. 

  

5. Optional:  

Clear Linkage Click the button to clear all the linked devices. 

Edit Click  to edit the screen name. 
  

6. Click Auto Splicing to save the settings. 
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Set Auto Splicing of 54-Inch Splicing Screen 

You can use the LED display client or remote controller to set the auto splicing of the 54-inch 
splicing screen. 

Steps  

1. Go to LED Settings → Screen Control → Image Stitching. 
2. Click Display Device Information. 

The device IP address and physical wiring No. will be displayed on the screen. 
3. Select the first device of physical wiring from the left device list, or enter the first device name 

of physical wiring in the text filed to search. 
4. Enter Splicing Scale according to the actual condition. 

Note 

The splicing scale is the video wall scale. 

  

5. Click Display Screen Coordinate, and select Wiring Mode according to the coordinates shown 
on the screen. Click Number. 
The splicing window will show the corresponding device information according to the selected 
wiring mode and No. 

 

Figure 4-19 Set Auto Splicing of 54-Inch Splicing Screen  

6. Select Splicing Mode. 
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– Auto splicing: Click Auto and set the splicing module scale. It is recommended to set as 2 × 2. 
You can click Clear to clear the set auto splicing module scale. 

– Manual splicing: Click Manual, and select the number of the splicing module. Drag the mouse 
to select the screens to be spliced, and click Confirmed. Up to 16 splicing modules are 
supported for each splicing window, and up to 25 splicing units are supported for each 
splicing module. Select the set number of splicing module and click Delete to delete the 
selected settings. Click Clear to clear all the settings. 

7. Click Save. 

4.1.6 Set Multi-Input Image 

Multi-input screens are virtual split screens on the LED display. It supports the display of HDMI 
signal source, DVI signal source, subtitles, graphic clock, and other contents. 

Note 

Only the multi-input devices support the function. 
  

Go to LED Settings → Screen Control → Multi-Screen. Click  to select the device. The interface 
is divided into 3 areas. In left area, you can select the layout template or signal source. In middle 
area, you can edit the windows. In right area, you can set window parameters. 

 

Figure 4-20 Set Multi-Input Image 
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Table 4-1 Multi-Input Image Interface Description 

Configuration Item/Icon Description 

Layout 

You can select multiple layout templates to edit the windows, 
including the signal source template, subtitle template, clock 
template, and composite template. Drag the corresponding 
template to the window area. 

Note 

Applying the new template will clear the original template 
data. 

Signal 
You can select multiple signal sources, including HDMI signal, 
DVI signal, clock, and subtitle. Click  to add the signal source 
to the window area. 

/  Stick the selected signal source on top/at bottom. 

/  Move the selected signal source up/down. 

/  Lock/Unlock the selected signal source. 

/  Cancel/Restore the last operation. 

 Display the selected signal source in full screen. 

 Display the window size. 

 Display the actual size. 

Window Settings Set the window parameters. 
  

 

Note 

● Up to 9 windows can be added in one screen. 
● The same HDMI or DVI source can only be added once. 
● One subtitle source can only be added once. 
● One clock source can be added twice. 
  

Set HDMI/DVI Signal Source Image 

Steps  

1. Add the signal source. 
– Click Layout. Drag the needed template to the window area. 
– Click Signal. Click  to add the signal source to the window area. 

2. Select the HDMI/DVI window. 
– Click the HDMI/DVI window from the window area. 
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– In the right Window Settings area, select Current Window as HDMI or DVI window. 

 

Figure 4-21 Set HDMI/DVI Signal Source Image 

3. Adjust the window position and size. 
– In the middle window area, select and drag the window to adjust position. Select and drag 

the borders or vertexes of the window to adjust size. 
– In the middle window area, select the window. In the right Window Settings area, set 

Window Coordinate and Window Size. 
4. Select Signal. 
5. Set the resolution. 

– Check Resolution Self-adaption. 
– Uncheck Resolution Self-adaption. Enter Custom Resolution, and click  to save. 

6. Optional: For HDMI signal source, if you want to output audio, check Audio Output. 

Set Graphic Image 

Steps  

1. Add the signal source. 
– Click Layout. Drag the needed template to the window area. 
– Click Signal. Click  to add the signal source to the window area. 

2. Select the clock window. 
– Click the clock window from the window area. 
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– On the right Window Settings area, select Current Window as the clock window. 

 

Figure 4-22 Set Graphic Image 

3. Adjust the window position and size. 
– In the middle window area, select and drag the window to adjust position. Select and drag 

the borders or vertexes of the window to adjust size. 
– In the middle window area, select the window. In the right Window Settings area, set 

Window Coordinate and Window Size. 
4. Double click the clock window to edit it. 

 

Figure 4-23 Edit Graphic Window 

5. Select Picture, Text, Dial Clock, or Digital Clock in the element bar on the upper left corner to 
add different elements. 
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Note 

Up to 3 picture elements, 2 clock elements, and 5 text elements can be added. 

  

6. Select the element to be edited, and set the parameters in Element Configuration area. 

Table 4-2 Graphic Element and Parameters Description 

Element Type Description 

Picture 
Add a picture. You can adjust the picture position and size, 
and upload the local pictures. 

Text 
Add the text. You can adjust the text position and size, the 
font type, size, and color, alignment, background color, and 
transparency. 

Dial Clock 
Add a dial clock. You can adjust the clock position and size, 
the clock style, font color, background color, dial plate scale 
color, and transparency. 

Digital Clock 
Add a digital clock. You can adjust the clock position and size, 
the clock style, font size and color, alignment, background 
color, and transparency. 

  

 
7. Click OK to apply the current window contents. 

Set Subtitle Image 

Steps  

1. Add the signal source. 
– Click Layout. Drag the needed template to the window area. 
– Click Signal. Click  to add the signal source to the window area. 

2. Select the clock window. 
– Click the clock window from the window area. 
– On the right Window Settings area, select Current Window as the subtitle window. 
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Figure 4-24 Set Subtitle Image 

3. Adjust the window position and size. 
– In the middle window area, select and drag the window to adjust position. Select and drag 

the borders or vertexes of the window to adjust size. 
– In the middle window area, select the window. In the right Window Settings area, set 

Window Coordinate and Window Size. 
4. Set Scrolling Direction and Scrolling Speed. 
5. Double click the subtitle window to edit it. 

 

Figure 4-25 Edit Subtitle Window 
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6. Select Picture or Text in the element bar on the upper left corner to add different elements. 

Note 

Up to 3 picture elements and 5 text elements can be added. 

  

7. Select the element to be edited, and set the parameters in Element Configuration area. 

Table 4-3 Graphic Element and Parameters Description 

Element Type Description 

Picture 
Add a picture. You can adjust the picture position and size, 
and upload the local pictures. 

Text 

Add the text. You can adjust the text position and size, the 
font type, size, and color, alignment, background color, and 
transparency. 

Note 

If you want to set Font Type as Custom, import the custom 
font library first. Refer to Import Font Library for details. 

  

 
8. Click OK to apply the current window contents. 

4.1.7 Device Backup 

For the device supporting dual backup, you can add main card and backup card, and switch them. 

Steps  

1. Go to LED Settings → Screen Control → Device Backup. 
2. Add linkage. 

Add linkage 
manually 

1. Click Add Linkage. 
2. Drag the devices from the device list to the main card and backup 

card areas on the right. 
3. Repeat the steps above to add more linkages. 

Get linkage 
automatically 

Click Link from Device to get the device linkage automatically. 
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Figure 4-26 Device Backup 

3. Optional:  

Delete the linked 
devices 

Move the cursor to the linkage area, and click the trash can icon on 
the upper right corner of the tab to delete the linked device. 

Cancel the linkage Move the cursor to the linkage area, and click the deleting icon on the 
upper right corner of the area to cancel the linkage between the main 
device and backup device. 

Switch main device 
and backup device 

Click  to switch the main device and backup device. 

Refresh linkage 
status 

Click Refresh Status to refresh the linkage status. 

  

4. Click Save. 
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4.2 Display Effect 

4.2.1 Select Display Mode 

You can select a display mode according to the actual condition. 

Steps  

1. Go to LED Settings → Display Effect → Basic Display Effect. 
2. Check the device(s) to be set from the device list. 
3. Select Display Mode. 

 

Figure 4-27 Select Display Mode 

4.2.2 Adjust Screen Brightness 

You can adjust the display brightness of the screen, or enable eye protection mode. 

Steps  

1. Go to LED Settings → Display Effect → Basic Display Effect → Basic Parameter. 
2. Check the device(s) to be set from the device list. 
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Figure 4-28 Adjust Screen Brightness 

3. Adjust the brightness value. 
4. Optional: Enable Eye Protection Mode as needed. 

4.2.3 Adjust Screen Color 

According to the different scenarios, select the color standard and select the color temperature 
mode. Before leaving the factory, the screen color has been adjusted and the color data is stored 
on the screen. If the default color data is missing, import the color file. When you select the 
original color standard and refined adjustment, you need to import the color file. 

Steps  

1. Go to LED Settings → Display Effect → Basic Display Effect → Basic Parameter. 
2. Check the device(s) to be set from the device list. 
3. Select Color Standard. 

Wide Color Gamut  

Applicable to UHD (Ultra High Definition) devices. 

Digital Cinema  

Applicable to digital cinemas and high-end displays. 

HDTV  

Applicable to general displays, HDTV (High Definition Television), and other common video 
devices. 

General  

Applicable to the user defined color adjustment via the remote controllers. 

Original  

Restore to the original color. 
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Figure 4-29 Select Color Standard 

4. Adjust the color temperature.  
1) Select Color Temp. Adjustment Mode. The Refined Adjustment and General Adjustment 
are supported. 
2) Select Color Temperature Mode. 

 

Figure 4-30 Select Color Temperature Adjustment Mode 

4.2.4 Import Color File 

Before leaving the factory, the screen color has been adjusted and the color data is stored on the 
screen. If the default color data is missing, import the color file. When you select the original color 
standard and refined adjustment, you need to import the color file. The color file must be in .bin 
format and its size cannot exceed 20 KB. 

Steps  

1. Go to LED Settings → Display Effect → Basic Display Effect. 
2. Check the device(s) to be set from the device list. 
3. Import the color file:  

– Local Import: Click Local Import and then select a local color file to import. 
– Load from Cloud: Click Load from Cloud, enter the keyword to search and then select a color 

file from the search result list. 
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Figure 4-31 Import Color File 

4.2.5 Set Image Enhancement 

You can set image enhancement to adjust the image display effect. 

Steps  

1. Go to LED Settings → Display Effect → Basic Display Effect → Advanced Parameter. 
2. Check the device(s) to be set from the device list. 

 

Figure 4-32 Set Image Enhancement 

3. Select Image Enhancement according to the device surroundings, Weak Enhancement, Medium 
Enhancement, Strong Enhancement, or Close. 
4. Optional: Enable Presentation to compare the image effect before and after enabling image 

enhancement. 
With presentation enabled, a scroll bar appears. The left side of the scroll bar displays the 
enhanced image and the right side of the scroll bar displays the original image. 

5. Optional: Enable Eye Protection Mode to reduce the brightness in high gray scale condition and 
power consumption and to make the screen light softer. 

Note 

After enabling the image enhancement, you cannot enable eye protection mode. 

  

4.2.6 Set Advanced Image Parameters 

You can set contrast mode, initial brightness level, brightness management, shooting management, 
ultra-low gray, etc. 

Steps  

1. Go to LED Settings → Display Effect → Basic Display Effect → Advanced Parameter. 
2. Check the device(s) to be set from the device list. 
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Figure 4-33 Set Advanced Image Parameter 

3. Set the parameters below. 

Filter 

Select a filter according to the scene. You can select Safety, Ad, Video, Doc, Movie or 
Custom. 

Brightness Management  

The brightness of the screen under different modes: Highlight > General > Low Light. 

Shooting Management  

You can adjust the screen refresh rate to improve the scanning patterns phenomenon 
when shooting the screen with a mobile phone. In Professional mode, the refresh rate is 
higher than that in Normal mode. 
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Contrast Mode  

You can select Shutdown, Weak, Medium, or Strong. 

Gamma Coefficient  

Lower gamma coefficient makes shadows look brighter and higher gamma coefficient 
makes shadows look darker.  

Environment Brightness  

Set the environment brightness according to the actual scene. 

Initial Brightness Level  

The brightness level and value of the screen initial grayscale. 
4. Optional: 

1) Click Cure Scene Parameters to save the set parameters and load the cured parameters next 
startup. 

2) Click Restore Scene Parameters to restore the scene parameters to the default. 
5. Set the gray parameters. 

1) Go to LED Settings → Display Effect → Advanced Display Effect → Image Parameters. 
2) Check the device(s) to be set from the device list. 
3) Enable Ultra-Low Gray Control or Gray Scale Optimization. 

Ultra-Low Gray Control  

Enable the function to avoid the low gray halo phenomenon. 

Gray Scale Optimization  

Enable the function to make the screen gray display more uniformly. 

 

Figure 4-34 Set Gray Parameters 

6. Optional: Select the image when the receiving card has no signal. 

Note 

The function varies with different models. The actual device prevails. 

  

Reserve Last Frame  

When the receiving card has no source input, the screen will keep the last frame display, and 
continue to display normally when the signal is restored. 

Aging Mode  

The screen will flash in a random pure color. 
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Black Screen  

When the receiving card has no source input, the screen will display in black. 

4.2.7 Set Receiving Card 

View or edit the configuration information related to the receiving card. It is generally used by 
technical support personnel to debug the device. 
Go to LED Settings → Display Effect → Advanced Display Effect. Check the device(s) to be set 
from the device list. Click Receiving Card Parameters or Gamma Table to view the related 
information. 

Receiving Card Parameters 

View or edit the basic parameters of the receiving card. 
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Figure 4-35 Basic Parameters of Receiving Card 

 

Related Operation Description 

Cure Save the set parameters. Load the cured parameters next 
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Related Operation Description 

startup. 
  

Gamma Table 

View the Gamma table information, import, or export the table. 

 

Figure 4-36 Gamma Table 

 

Related Operation Description 

Switch View Modes 
Click  or  to switch the viewing modes of the Gamma 
table. 

Save Apply the current parameters. 

Import 

In list view, click Import to import the Gamma table from the 
PC. 

Note 

The Gamma table saved in the PC should be in CSV format. 
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Related Operation Description 

Export 
In list view, click Export to export the current Gamma table to 
the PC. 

  

4.3 System Settings 

4.3.1 Set Screen Saver 

When the connected signal input is weak or there is no signal input, the screen will display the 
screen saver automatically. 

Steps  

1. Go to LED Settings → System Configuration → Screen Saver. 
2. Check the device(s) to be set from the device list. 

 

Figure 4-37 Set Screen Saver 

3. Select Screen Saver. 

Default  
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System default screen saver. 

Custom  

You can upload custom screen saver. Click Add Picture to select picture(s) as the screen 
saver(s). 

Note 

● Up to six pictures can be added. 
● Only the pictures in JPG format are supported. The picture size and resolution varies by the 

sending card. For example, one 2K sending card supports a picture with a maximum size of 
2 MB and a maximum resolution of 1080p.  

● If you add multiple pictures, the pictures will switch automatically. You can enable Random 
Play and set Picture Auto-Switch Interval. When there is no signal input, the screen will 
play the added pictures randomly according to the set interval. 

  

Black Screen  

When there is no signal input, the screen will show black. 
4. Click Save. 

4.3.2 Set Startup Logo 

Set the logo displayed on the screen when the device starts up. 

Steps  

1. Go to LED Settings → System Configuration → Startup Logo. 
2. Check the device(s) to be set from the device list. 
3. Select Logo. 
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Figure 4-38 Set Startup Logo 

Note 

The supported logos vary with different models. The actual device prevails. 

  

Custom  

You can upload the custom pictures as the logo. Click Add Picture to select the pictures from 
the PC. 

Note 

Only the pictures in JPG format are supported. The picture width should be in the range of 
640 to 1920, the picture height should be in the range of 480 to 1080. The picture size cannot 
exceed 7 MB. The 4K pictures can be supported according to the sending card. 
  

Screenshot  
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Snipe the current display image as the startup logo. 

None  

No startup logo. 
4. Click Save. 

4.3.3 Set OSD 

You can set the OSD (On-Screen Display) of the display. 

Steps  

1. Go to LED Settings → System Configuration → OSD. 
2. Check the device(s) to be set from the device list. 

 

Figure 4-39 Set OSD 

3. Enable the function. 
4. Set OSD Text Color and OSD Background Color. 
5. Click Save. 
6. Optional: Click Restore Default to restore to the default settings. 

4.3.4 Set Dehumidification Mode 

After the display is turned on, the dehumidification function automatically adjusts the brightness 
and preheats the lamp beads to evaporate the water vapor in the lamp beads, thereby improves 
the service life of the LED display. You can set the dehumidification mode of the following two 
triggering methods via the client. 

Triggered by Shutdown Time 

In this method, when the device is turned off for more than 24 hours, it will automatically match 
the dehumidification mode parameters according to the humidity type in the current area and 
enable the dehumidification function immediately when it is restarted. 

Before You Start  

When there are multiple sending cards in the same project, use a switch to set the sending cards 
that need dehumidification in the same network segment. 
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Steps  

1. Enable simultaneous dehumidification mode. 
1) Add a sending card, and go to LED Settings → System Configuration → Sending Card 

Network Cascade. 
2) Enable the function. 
3) Check Simultaneous Dehumidification Mode. 
4) Check all the device(s) that need to be dehumidified, including the added sending card. 
5) Click Save. 

Note 

If there is only one sending card in the project, you only need to log in to the sending card via 
the client, and the operations above are not required. 

  

The sending card enabling the simultaneous dehumidification mode is the primary 
dehumidification card by default, and other checked devices will synchronize the 
dehumidification configuration of the primary card. 

2. Synchronize time. Refer to Synchronize Time for details. 
3. Set dehumidification. 

1) Go to LED Settings → System Configuration → Dehumidification. 
2) Check the device(s) to be set from the device list. 
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Figure 4-40 Dehumidification 

3) Enable Auto Dehumidification. 
4) Select Region according to the actual humidity condition of the device location. 
5) Optional: If you select Custom, set the parameters below. 

Time Step  

The time interval the brightness increases in the total working time within single 
dehumidification. 

Brightness Step  

The brightness interval the brightness increases in the total working time within single 
dehumidification. 

Delayed Duration  

The total working time within single dehumidification. 
6) Click OK. 
7) Optional: Click Save and Do to start dehumidification immediately. 
8) Optional: Disable Auto Dehumidification to disable dehumidification function manually. 
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Note 

Disabling dehumidification function manually is only valid once. The next time you start the 
device, the dehumidification will be enabled automatically. 

  

Triggered by External Sensor 

In this method, the device will obtain the current surrounding humidity via an external 
temperature and humidity sensor, and compare it with the humidity threshold set by the system. 
If the current humidity exceeds the threshold, it will automatically match the dehumidification 
parameters and enable the dehumidification function immediately. 

Before You Start  

The sensor has been connected to the multi-functional card via RS-485 interface. When there are 
multiple sending cards in the same project, use a switch to set the sending cards that need 
dehumidification in the same network segment. 

Steps  

1. Enable simultaneous dehumidification mode. 
1) Add a sending card, and go to LED Settings → System Configuration → Sending Card 

Network Cascade. 
2) Enable the function. 
3) Check Simultaneous Dehumidification Mode. 
4) Check all the device(s) that need to be dehumidified, including the added sending card. 
5) Click Save. 

Note 

If there is only one sending card in the project, you only need to log in to the sending card via 
the client, and the operations above are not required. 

  

The sending card enabling the simultaneous dehumidification mode is the primary 
dehumidification card by default, and other checked devices will synchronize the 
dehumidification configuration of the primary card. 

2. Enable the sending card temperature detection, environment temperature detection, and 
environment humidity detection. Refer to Detect Screen Status for details. 

3. Set dehumidification. 
1) Go to LED Settings → System Configuration → Dehumidification. 
2) Check the device(s) to be set from the device list. 
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Figure 4-41 Dehumidification 

3) Enable Auto Dehumidification. 
4) Select Region according to the actual humidity condition of the device location. 
5) Optional: If you select Custom, set the parameters below. 

Time Step  

The time interval the brightness increases in the total working time within single 
dehumidification. 

Brightness Step  

The brightness interval the brightness increases in the total working time within single 
dehumidification. 

Delayed Duration  

The total working time within single dehumidification. 
6) Click OK. 
7) Optional: Click Save and Do to start dehumidification immediately. 
8) Optional: Disable Auto Dehumidification to disable dehumidification function manually. 
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Note 

Disabling dehumidification function manually is only valid once. The next time you start the 
device, the dehumidification will be enabled automatically. 

  

4.3.5 Set Sending Card Network Cascade 

You can set the sending card parameters simultaneously in batch. 

Before You Start  

The multiple sending cards to be configured simultaneously must be in the same LAN. 

Steps  

1. Go to LED Settings → System Configuration → Sending Card Network Cascade. 
2. Enable the function. 

 

Figure 4-42 Set Sending Card Network Cascade 

3. Select Cascade Control Parameters. 
4. Check the device(s) to add to the multicast. 
5. Check any device added to the client to realize simultaneous control. 
6. Click Save. 

4.4 Device Maintenance 

4.4.1 Correct Defective Pixel 

If you enable defective pixel correction for the first time, load the original correction data to make 
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the data on the lamp board consistent with the data on the receiving card. If the data on the lamp 
board is missing, select file correction. Otherwise, select manual correction. If there is a color 
difference, light seam line, or dark seam line, adjust the RGB permillage of the screen or seam. 
Clicking start correction is only the first step to configure the defective pixel correction and then 
you need to configure the correction parameters. 

Manual Correction 

Correct single or multiple modules or screens manually. 

Steps  

1. Go to LED Settings → Maintenance → Defective Pixel Correction. 
2. Click Start Correction to start configuring the correction. 
3. Select the device to be corrected: 

– Select the device to be corrected from the device list. 
– Click Batch Configuration, select the devices, enable correction and check the correction 

content.   
4. Set the correction area. 

– Click , and select the area to be corrected.  

Note 

● If single or multiple modules need to be corrected, check Show Module. If single or multiple 
screens need to be corrected, uncheck Show Module. 

● If you select seam correction, you cannot check Show Module. 
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Figure 4-43 Select Correction Area 

– Click , and enter Start Coordinate and End Coordinate. 
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Figure 4-44 Set Correction Area Coordinate 

5. Click Original Corr. Data, and select Load Original Corr. Data to load the default correction data 
stored on the lamp board. 

Note 

If you enable defective pixel correction for the first time, load the original correction data to 
make the data on the lamp board consistent with the data on the receiving card. 

  

6. If the desired display effect is not reached, click Defective Pixel Correction. 
7. Select Correction Mode as Manual Correction. 
8. Select Correction Type. 

– Select Screen Correction. 
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Figure 4-45 Screen Manual Correction 

– Select Seam Correction. 
1) Set Calibration Bar. 

All  

Correct all the seams. 

Vertical  

Correct all the vertical seams. 

Horizontal  

Correct all the horizontal seams. 
2) Set Seam Width. 

Adjust the seam width ranging from 1 to 50. 
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Figure 4-46 Seam Manual Correction 

9. Adjust the RGB value. 

Note 

● The RGB permillage ranges from 800 to 1200, and the default value is 1000. 
● Enable Sync Adjustment (RGB), and you can adjust the RGB permillage simultaneously. The 

values will be the same. 
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10. Click Live View to preview the display effect. 

Note 

If the display effect is not appropriate, you can adjust the RGB permillage again. 

  

11. Click Apply when the desired display effect is reached. 
12. Optional:  

– Click Original Corr. Data, and select Preview Original Corr. Data to preview the display effect 
by using the original correction data. 

– Click Manual Corr. History, and select Reuse Manual Corr History to reuse the stored seam 
correction data. 

– Click Manual Corr. History, and select Clear Manual Corr History to clear the stored seam 
correction data. 

– Click Clear to clear the data on the receiving card when the correction data is completely 
misaligned and loading the original correction data has no effect. 

13. Click Disable to exit from the correction configuration. 

File Correction 

If the data on the lamp board is missing, you can import a correction file to batch correct the 
screens/seams. The correction file size cannot exceed 1 GB. 

Steps  

1. Go to LED Settings → Maintenance → Defective Pixel Correction. 
2. Click Start Correction. 
3. Select the device to be corrected: 

– Select the device to be corrected from the device list. 
– Click Batch Configuration, select the devices, enable correction, and check the correction 

content.   
4. Click , and select an area as the start area of the batch correction. 
5. Click Defective Pixel Correction. 
6. Select Correction Mode as File Correction. 
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Figure 4-47 File Correction 

7. Select the file access mode: 
– Local Upload: Click  to select the local correction file. 
– Load from Cloud: Click Select File, enter the keyword, click Search, and the select a 

correction file. 
8. Click Apply. 
9. Optional: Click Download and select the saving path to download the correction file for backup. 
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4.4.2 Detect Screen Color 

You can select different images to test if the screen can display normally. 

Steps  

1. Go to LED Settings → Maintenance → Screen Detection. 
2. Check the device(s) to be set from the device list. 
3. Enable detection. 

 

Figure 4-48 Detect Screen Color 

4. Detect the screen color. 
– Manual detection. 

● Click the color bars and ripples to detect the corresponding screen colors. 
● Click Add Color, select the color to be detected, and click OK to complete the custom color 

detection. 
– Auto detection. Click Auto Detection, and the system will display the detection images one by 

one automatically. 

4.4.3 View Device Information 

Click Device Management. Select an online device, and click  to view the device information. 
You can click  to edit the device name. 
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4.4.4 Upgrade 

Caution 

Do not disconnect the power supply during upgrade. 
  

Upgrade Receiving Card/Multi-Functional Card 

You can upgrade the receiving card or multi-functional card online or offline. 

Steps  

1. Click Device Management. 
2. Select an online device, and click Upgrade. 
3. Select Upgrade Content as Receiving/Multi-Functional Card. 
4. Select Upgrade Mode. 

– Select Online to get the latest upgrade package from the cloud. Click Upgrade. 
– Select Offline. Click  to select the upgrade package from the PC. Click Upgrade. 

Note 

If upgrading failed and the device cannot function correctly, contact the supplier in time. 

  

Result  

The device will reboot automatically when upgrading succeeded. 

Upgrade Sending Card 

You can upgrade the sending card online or offline. 

Steps  

1. Click Device Management. 
2. Select an online device, and click Upgrade. 
3. Select Upgrade Content as Sending Card. 
4. Select Upgrade Mode. 

– Select Online to get the latest upgrade package from the cloud. Click Upgrade. 
– Select Offline. Click  to select the upgrade package from the PC. Click Upgrade. 

Note 

If upgrading failed and the device cannot function correctly, contact the supplier in time. 

  

Result  

The device will reboot automatically when upgrading succeeded. 
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4.5 System Maintenance 

4.5.1 Smart Maintenance 

Go to LED Settings → Maintenance → Smart Maintenance to synchronize parameters, monitor 
device status, export device information, compare parameters, etc. 

Synchronize Parameters 

You can synchronize the parameters of the sending cards in the same device group. 

Steps  

1. Go to LED Settings → Maintenance → Smart Maintenance. 
2. Select the device group from the dropdown list. 
3. Click Sync Parameters. 

 

Figure 4-49 Synchronize Parameters 

4. Select Standard Sending Card. 
5. Select the sending card to copy the standard card. 
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6. Click OK. 

Monitor Device Status 

You can monitor the added device status. 

Steps  

1. Go to LED Settings → Maintenance → Smart Maintenance → Status Monitoring. 
2. Select the device group from the dropdown list to view the device status. 
3. Click Show All Devices, and select Display All or Display Exception to view the status of all the 

added devices, including the sending card status, receiving card status, memory usage, and CPU 
usage. 

 

Figure 4-50 Monitor Device Status 

4. Click the specific device status tab to view the device status details or export the status 
information. 
1) Click Sending Card, Receiving Card, or Register to view the status details. 
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Figure 4-51 Sending Card Status Details 
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Figure 4-52 Receiving Card Status Details 
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Figure 4-53 Register Status Details 

2) Optional: For register status, you can select Data Type, and click Search to search the details 
of the sending card or receiving card register. 

3) Optional: Click Export, and select the content(s) to export. Click Export, and select the saving 
path to save the exported files. 
The CSV file named with the device IP address and the picture named as 
"Topological_graph.jpg" will be exported. Open the CSV file, and you can view the detailed 
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information such as device type, display effect, sending card status, etc. 
5. Optional: On Smart Maintenance interface, click Export and select the device group to export 

the detailed status information of the device group. 
The CSV file named with the device IP address and the picture named as "map.jpg" will be 
exported. Open the CSV file, and you can view the detailed information such as device type, 
display effect, sending card status, etc. 

Compare Parameters 

You can compare the added device parameters for troubleshooting. 

Steps  

1. Go to LED Settings → Maintenance → Smart Maintenance → Parameters Comparison. 
2. Select the parameters types which need to be compared from Content dropdown list, and 

select the devices which need to be compared from Device dropdown list. 
The parameters comparison table will display. Click View All Parameters to fill the table in full 
display mode. 

 

Figure 4-54 Compare Parameters 

3. Click  to return to Smart Maintenance interface. 
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4.5.2 Search and Export Log 

You can search for and export device operation and exception logs, or view the client operation 
and exception logs. 

Steps  

1. Go to LED Settings → Maintenance → Log. 
2. View the device logs: 

1) Select Search Mode. 
2) Click the device to search. 
3) Click Search. 
The log information will display on the right. 

 

Figure 4-55 Search Log 

3. Click Client Log to view the client logs. 
4. Optional: Click Export and select the saving path to export device logs as a CSV file. 

4.5.3 Edit Password 

You can edit the device password. 

Steps  

1. Go to LED Settings → Maintenance → System Maintenance → Password. 
2. Check the device(s) to be set from the device list. 
3. Enter Old Password, New Password, and confirm the new password. 
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Figure 4-56 Edit Password 

Caution 

The password strength of the device can be automatically checked. We highly recommend you 
change the password of your own choosing (using a minimum of 8 characters, including at least 
three kinds of following categories: upper case letters, lower case letters, numbers, and special 
characters) in order to increase the security of your product. And we recommend you change 
your password regularly, especially in the high security system, changing the password monthly 
or weekly can better protect your product. 
Proper configuration of all passwords and other security settings is the responsibility of the 
service provider and/or end-user.  

  

4. Click OK. 

4.5.4 Synchronize Time 

Select the time zone and synchronize the system time. 

Steps  

1. Go to LED Settings → Maintenance → System Maintenance → Time. 
2. Check the device(s) to be set from the device list. 
3. Select Time Zone, and click OK. 
4. Select the time synchronization Mode. 

– Enable Local Time to synchronize the device time with that of the PC running the client. Click 
Sync. 

– Set Time manually from the calendar and click OK. Click Sync. 
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4.5.5 Set Network 

The device will obtain IP address automatically when the network segment of the device has 
changed. If the device supports Wi-Fi, you can set the Wi-Fi name and password. 

Before You Start  

The network segment connected by the device has DHCP (Dynamic Host Configuration Protocol) 
function. 

Steps  

1. Go to LED Settings → Maintenance → System Maintenance → Network. 
2. Check the device(s) to be set from the device list. 

 

Figure 4-57 Set Network 

3. Enable or disable DHCP. 

Note 

The function is enabled by default. 

  

4. Optional: If the device has been connected with a Wi-Fi device, the interface will display the 
Wi-Fi settings. 
1) Enable Wi-Fi Configuration. 
2) Enter Wi-Fi Name and Wi-Fi Password. 

Note 

The Wi-Fi name is "device serial No. **", and the default password is "hik12345". 

  

5. Optional: The IP address will be allocated automatically when activating the online device. 
When the number of devices is larger than 200, you can enable DHCP. 
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Note 

When the number of devices is larger than 200, if you have enabled DHCP after activating one 
device and activate the other device(s) in batch, the IP address(es) of other device(s) will be 
allocated with the DHCP service. 

  

6. Click OK. 

4.5.6 Detect Screen Status 

After enabling screen status detection, alarm information will be shown on the screen if the 
cabinet temperature, cabinet voltage, sending card temperature, and environment temperature 
and humidity are out of range. 

Steps  

1. Go to LED Settings → Maintenance → System Maintenance → Alarm Threshold. 
2. Check the device(s) to be set from the device list. 
3. Enable the corresponding detection according to the actual needs. 
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Figure 4-58 Detect Screen Status 

Cabinet Voltage  

Enable cabinet voltage detection, and enter Max. Voltage Threshold and Min. Voltage 
Threshold. When the cabinet voltage is larger than the set max. threshold or lower than the 
set min. threshold, the current voltage alarm information will be display on the screen. 

Cabinet/Sending Card Temperature  

Enable cabinet/sending card temperature detection, and enter Temperature Alarm 
Threshold. When the cabinet/sending card temperature is larger than the set threshold, the 
current cabinet/sending card temperature alarm information will be display on the screen. 

Environment Temperature  

Enable environment temperature detection, and enter Temperature Alarm Threshold. When 
the environment temperature is larger than the set threshold, the current environment 
temperature alarm information will be display on the screen. 
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Environment Humidity  

Enable environment humidity detection, and enter Humidity Alarm Threshold. When the 
environment humidity is larger than the set threshold, the current environment humidity 
alarm information will be display on the screen. 

4. Click OK. 

4.5.7 Export Configuration File 

You can export the device configuration file for backup. When the other devices need the same 
parameters, you can import the configuration file to the other devices. 

Steps  

1. Go to LED Settings → Maintenance → System Maintenance → Import/Export → Export. 
2. Check the device(s) to be set from the device list. 
3. Select Exported Type. 
4. Click  to select the saving path. 
5. Click Export. 
6. Enter Password, and click OK. 

4.5.8 Import Configuration File 

After exporting the configuration file, when the other devices need the same parameters, you can 
import the configuration file to the other devices. 

Before You Start  

Export the configuration file of the device from which the parameters of the imported device are 
copied. Refer to Export Configuration File. 

Steps  

1. Go to LED Settings → Maintenance → System Maintenance → Import/Export → Import. 
2. Check the device(s) to be set from the device list. 
3. Click  after Import Configuration File to select the configuration file saved in the PC. 
4. Click Import. 
5. Enter Password, and click OK. 

Note 

The password is the set password when exporting the configuration file. 
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4.5.9 Import Font Library 

For the multi-input sending card, if you want to display the subtitle with the custom font type, 
import the custom font library first. 

Before You Start  

Download the custom font library. The font library file should be in .ttf format, and the file size 
cannot be larger than 10 MB. 

Steps  

1. Go to LED Settings → Maintenance → System Maintenance → Import/Export → Import. 
2. Check the device(s) to be set from the device list. 
3. Click  after Import Font Library to select the font library file saved in the PC. 
4. Click Import. 

What to do next  

When setting the subtitle, you can select the custom font type. Refer to Set Subtitle Image for 
details. 

4.5.10 Reboot Remotely 

You can reboot the sending card or receiving card remotely. 

Steps  

1. Go to LED Settings → Maintenance → System Maintenance → Device Control → 
Reboot/Restore. 

2. Check the device(s) to be set from the device list. 
3. Select the type of Remote Reboot. 
4. Click Reboot. 

4.5.11 Restore Parameters 

You can restore the device settings to the factory parameters or default parameters if the device 
parameters are abnormal. 

Steps  

1. Go to LED Settings → Maintenance → System Maintenance → Device Control → 
Reboot/Restore. 

2. Check the device(s) to be set from the device list. 
3. Restore device parameters. 

– Click Factory Settings to restore the device parameters to the factory settings. 
– Click Restore Default to restore the device parameters to the default settings. 

4. Click OK. 
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4.5.12 Add Power Distribution Cabinet 

You can add a power distribution cabinet as needed. Then you can turn on/off the screen 
remotely. 

Steps  

1. Go to LED Settings → Maintenance → System Maintenance → Device Control → Power 
Distribution Cabinet. 

2. Check the device(s) to be set from the device list. 
3. Click Configure. 
4. Enable power distribution cabinet. 

 

Figure 4-59 Add Power Distribution Cabinet 

5. Enter IP Address and Port. 
6. Optional: Click Add to continue to add the other power distribution cabinet. 
7. Click OK. 

4.5.13 Start/Shut down Device Remotely 

You can start or shut down the sending card remotely via the client. 

Steps  

1. Go to LED Settings → Maintenance → System Maintenance → Device Control → 
Startup/Shutdown. 

2. Check the device(s) to be set from the device list. 
3. Click Shutdown or Startup. 
4. Click OK. 
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4.5.14 Enable Dual Power Supply 

If the device supports dual power supply and the dual power supply has been installed, you can 
enable dual power supply. When one power supply fails, there will be prompt on the screen. 

Steps  

1. Go to LED Settings → Maintenance → System Maintenance → Device Control → Dual Power 
Supply. 

2. Check the device(s) to be set from the device list. 
3. Click Startup. 

4.5.15 Report Device Exception Event 

When exception occurs to the device(s) added to the client, the exception event information will 
report to the client. After the client receives the information, a prompt will display on the client 
interface in real time and you can view the exception details for further checking. You can also 
search the historical device exception event information. 

View Real-time Event Information 

When exception occurs to the device(s) added to the client, the exception event information will 
report to the client. After the client receives the information, a prompt will display on the client 
interface in real time and you can view the exception details for further checking. 

Steps  

1. Enter Real-time Event interface. 
– When the exception event information prompts on the screen, click View Details to enter 

Real-time Event interface. 
– Click  on the upper right corner of the client interface. Click Real-time Event. 
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Figure 4-60 View Real-time Event Information 

2. View the exception event information, including Report Time, Device IP, Event Type, and Event 
Details. 

3. Optional: Select the item(s), and click Delete to delete the event information. 
4. Click Close to exit from Real-time Event interface. 

Search Event Information 

You can search the historical device exception event information. 

Steps  

1. Click  on the upper right corner of the client interface. 
2. Click History Search. 
3. Set Event Type, Start Time, and End Time. 
4. Click Search. 

The searched event information will be displayed in the list. 
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Figure 4-61 Search Event Information 

5. Optional:  

Reset search 
condition 

Click Reset to reset the search condition. 

Delete event 
information 

Select the item(s), and click Delete to delete the event information. 

  

6. Click Close to exit from History Search interface. 

4.5.16 View Video Cloud Classroom 

Click  on the upper right corner of the client interface to enter the online classroom. You can 
view the device installation and configuration instruction videos. 

Note 

Only when the PC running the client has been connected to the Internet, can you view the videos. 
  

4.5.17 Switch Language 

Click  on the upper right corner of the client to switch the language. 
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Figure 4-61 Switch Language 
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Chapter 5 FAQ 

5.1 Full screen is unlit. 

Reason 

● No power supply for screen or control device. 
● No input signal. 
● The controlling computer is sleeping or the graphics card settings are incorrect. 
● Incorrect receiving card configuration. 

Solution 

● Check if the computer is in sleep or screensaver mode. If yes, start the computer, go to Control 
Panel → Power Options → Change Plan Settings, and set the sleep time to Never. If not, check 
the connection of the DVI cable between computer and control card. 

● Check the graphics card settings. 
● Check the connection between receiving card and sending card, and the connection between 

receiving cards. 
● Restore to default settings. 

5.2 Image displays incompletely or in wrong position. 

Reason 

● Incorrect screen configuration file. 
● Incorrect signal cable connection. 
● Incorrect screen size configuration. 

Solution 

● For incomplete image, check if the configured screen scale and the actual screen scale are the 
same. 

● For image in wrong position, check if the configured display position and screen scale are the 
same as the actual. If not, adjust the parameters based on the difference until they are the 
same. 

● Check if the signal cable connection and the receiving card connection among screen cabinets 
are the same. 

● Check if the configured sending card output resolution and the actual receiving card input 
resolution are the same. 
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5.3 Full-screen image flashes or vibrates. 

Reason 

● Signal output of graphics card or other device fails. 
● The number of the receiving card loaded by single network interface is larger than its load 

capacity. 
● Signal cable is too long. 

Solution 

● Check system connection to see if the signal cable or the network cable is loose, if the signal 
cable length exceeds the allowable transmission distance, etc. 

● Reduce receiving card loading capacity of each network interface. Configure signal cable again 
via the client after changing connection mode. 

● Check the resolution configurations of the graphics card, sending card, and video processor. 

5.4 Spots/Strips exist in full-screen image. 

Reason 

Incorrect screen type configuration. 

Solution 

Check screen type configuration. 

5.5 Image on certain display unit flashes or has spots. 

Reason 

● Loose connection of receiving card or HUB card. 
● Incorrect receiving card program. 

Solution 

● Check the receiving card, HUB card, and data cable connection in the unit. 
● Check if the receiving card program of the unit is correct, or if the receiving card functions well. 

5.6 Certain display unit screen is unlit. 

Reason 

● The power supply or the receiving card of the unit fails. 
● The signal output of the previous unit fails. 
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Solution 

● Check if the power supply output of the unit is 5 VDC. 
● Check if power supply indicator of the receiving card in the unit is solid red, or if the receiving 

card is operating normally. 
● Check the receiving card, HUB card, and data cable connection in the unit. 
● Check if the receiving card signal output of the previous unit is normal. 

5.7 Certain module or row of modules are unlit in display unit. 

Reason 

● The switching power output controlling the modules fails. 
● The signal output controlling the modules fails. 

Solution 

● Check if the power supply output of the modules is 5 VDC. 
● Check the connection of the data cable and the HUB card controlling the modules. 

5.8 Display error occurs when setting screen attributes. 

Reason 

Incorrect screen parameters. 

Solution 

● Check if the resolution of receiving card and output resolution of graphics card is the same. If 
not, set them as the same. 

● If the resolution of receiving card and output resolution of graphics card is the same, check if 
the screen attributes parameters are correct. 

5.9 Searching online device failed. 

Reason 

● The network cable of the sending card is not connected. 
● Incorrect client installation (the WinPcap plugin is not installed well or its version is incorrect). 

Solution 

● Check network cable connection. 
● Reinstall the client, or update WinPcap plugin directly. 
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5.10 Color differences exist for sending cards. 

Reason 

1. Go to LED Settings → Maintenance → Smart Maintenance → Parameters Comparison. 
2. Select the parameters types which need to be compared from Content dropdown list, and 

select the devices which need to be compared from Device dropdown list. 
3. Click View All Parameters to compare the display parameters of the devices. The red marked 

parameters are the differences, which causes the color differences. 
 

 

Figure 5-1 Compare Parameters 

Solution 

According to the parameters differences, you can solve the problems in two ways. 
● If Receiving Card Flash Checksum, Brightness Flash Checksum, and Color Gamut Flash 

Checksum are different, export the configuration file of the receiving card with the normal 
display, and import it to the receiving card with color differences. Then compare other 
parameters and adjust. Refer to Export Configuration File and Import Configuration File for 
details. 

● If the other parameters are different, edit the settings until the parameters are the same to 
remove the color differences. Or restore to the factory settings. Refer to Restore Parameters 
for details. 
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5.11 Screen color is inconsistent with LCD. 

Reason 

The screen display capability depends on the color gamut. The color gamut of LED is larger than 
that of LCD, which results in that the LED screen color is inconsistent with that of LCD. 

Solution 

1. Go to LED Settings → Display Effect → Basic Display Effect → Basic Scene. Select Color 
Standard as HDTV. 

2. Go to LED Settings → Display Effect → Basic Display Effect → User Configuration. Select Color 
Temperature Mode as Custom, and adjust the RGB value according to the actual display 
effect. 

5.12 Color exception occurs for the screen loaded by sending 
card. 

Reason 

● Incorrect receiving card settings. 
● The sending card signal source has problems. 

Solution 

● Go to LED Settings → Maintenance → Screen Detection. Enable detection, and check if the 
displayed colors are normal. If abnormal, the receiving card settings are incorrect, and you need 
to set again. If normal, the sending card signal source has problems, and you need to check the 
sending card signal source. 

● Connect to the sending card directly with the PC signal source, or with other signal sources in 
the site crosswise. Check if the screen signal source display is normal. If abnormal, the signal 
source processing has problems, and you need to contact to the technical support. If normal, 
the signal source, signal source lines, and the interconnecting device have problems, and you 
need to change a new device. 
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